ShadowFlags Enumeration

Represents shadow flags.

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
[FlagsAttribute]
public enum ShadowFlags
Members
Member name Value Description
ShadowsCastAndReceive 0 Geometry casts and receives shadows.
ShadowsDoesNotCast 1 Geometry doesn't cast shadows.
ShadowsDoesNotReceive 2 Geometry doesn't receive shadows.
ShadowsIgnore 3 Geometry doesn't cast or receive shadows.
See Also

©  Bricsys NV. All rights reserved.