Subtracts the specified interval from this
interval.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Interval[] Subtract(
Interval otherInterval
)
Public Function Subtract (
otherInterval As Interval
) As Interval()
public:
array<Interval^>^ Subtract(
Interval^ otherInterval
)
member Subtract :
otherInterval : Interval -> Interval[]
Parameters
- otherInterval Interval
- [in] Other interval to subtract.
Return Value
Interval
Array of two intervals resulting from the subtraction: * 0 - The
left (or only) interval. * 1 - The right interval (if it
exists).
See Also