GIRasterImagegetColor
Method
|
Retrieves the color for the specified index
from the palette of this raster image object.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Color getColor(
uint colorIndex
)
Public Function getColor (
colorIndex As UInteger
) As Color
public:
Color getColor(
unsigned int colorIndex
)
member getColor :
colorIndex : uint32 -> Color
Parameters
- colorIndex UInt32
- [in] Color index.
Return Value
Color
See Also