Returns the sum of the numbers val1, val2, ..., val9.
$(+, val1 [, val2, ..., val9])
Examples
Code | Returns | Remark |
---|---|---|
$(+,1,2,3) | 6 |
|
$(+,2,3.4,10,5) | 20.4 |
|
$(+,1,2,3,a,b,4) | 20.4 |
|
$(+,$(getvar,thickness),10) | 15 |
when THICKNESS=5 |
$(+,$(getvar,luprec),1) | 5 | when LUPREC=4 |
See also...
DIESEL functions© Bricsys NV. All rights reserved. |