key, string identifier of a DCL tile
as it appears in the DCL file
return value:
the value of the tile as a string, or
nil on failure
description:
This functions retrieves the current
value of the tile. This is a list of the tiles with a relevant
value: toggle If the toggle (check box) is currently selected,
get_tile returns 1. Otherwise 0 is returned. cluster (row, column,
radio_row...) If the cluster contains radio_button components,
get_tile returns the key of the currently selected radio_button.
Otherwise an empty string is returned. dialog The label of the
dialog is returned. popup_list The index of the selected item is
returned. edit_box The content of the edit_box is returned. text
The content of the text is returned. list_box The indices of the
selected items are returned, space separated. radio_button If the
radio_button is currently selected, get_tile returns 1. Otherwise 0
is returned. slider The current position of slider is returned. The
possible values depend on the ranges that have been set, see the
slider tile for more.