Class AcadModelSpace
Member of BricscadDb
The ModelSpace object is a special collection object containing all model space entities. The model space is one of two primary spaces where Bricscad objects reside. (The other is paper space.)
To edit or query the ModelSpaceEntities collection object, use the following methods and properties:
Methods | Properties |
---|---|
Add3DFace | Application |
Add3DMesh | BlockScaling |
Add3DPoly | Comments |
AddArc | Count |
AddAttributeDef | Document |
AddBox | Explodable |
AddCircle | Handle |
AddCone | HasExtensionDictionary |
AddCylinder | IsDynamicBlock |
AddDim3PointAngular | IsLayout |
AddDimAligned | IsXRef |
AddDimAngular | Layout |
AddDimDiametric | Name |
AddDimOrdinate | ObjectID |
AddDimRadial | ObjectName |
AddDimRotated | Origin |
AddEllipse | OwnerID |
AddHatch | Path |
AddImage | Units |
AddInfiniteLine | XRefDatabase |
AddLeader | |
AddLightWeightPolyline | |
AddLine | |
AddMText | |
AddPointEntity | |
AddPolyfaceMesh | |
AddPolyline | |
AddRay | |
AddShape | |
AddSolid | |
AddSphere | |
AddSpline | |
AddText | |
AddTolerance | |
AddTorus | |
AddTrace | |
AddWedge | |
AttachExternalReference | |
InsertBlock | |
Item | |
Reload | |
SetXData | |
Unload |
Bricscad™ is commercialized by Bricsys NV. Bricsys NV and Vondle NV are fully owned subsidiaries of Menhirs NV. © 2001- Menhirs NV - All rights reserved. |