Returns the bitwise logical AND of the integers val1 through val9.
$(AND, val1 [, val2,..., val9])
Examples
Code | Returns | Remark |
---|---|---|
$(and,0) | 0 |
|
$(and,1) | 1 |
|
$(and,1,0) | 0 |
|
$(and,1,1) | 1 |
|
$(and,1,0,1) | 0 |
|
$(and,1,1,1) | 1 |
|
See also...
DIESEL functionsBricscad™ is commercialized by Bricsys NV. Bricsys NV and Vondle NV are fully owned subsidiaries of Menhirs NV. Copyright © 2001- Menhirs NV - All rights reserved. |