Returns the bitwise logical XOR (eXclusive OR) of the integers val1 through val9.
$(XOR, val1 [, val2,..., val9])
Examples
Code | Returns |
---|---|
$(xor,101,110) | 11 |
$(xor,100,101) | 1 |
$(xor,100,010,001) | 111 |
$(xor,000,100,101,110) | 111 |
See also...
DIESEL functionsBricscad™ is commercialized by Bricsys NV. Bricsys NV and Vondle NV are fully owned subsidiaries of Menhirs NV. Copyright © 2001- Menhirs NV - All rights reserved. |