OdaBlockClassAddExtrudedSolidAlongPath
Method
|
Namespace: BricscadDb
Assembly: BricscadDb (in BricscadDb.dll)
Version: 25.0.0.0
Syntax
public virtual Acad3DSolid AddExtrudedSolidAlongPath(
AcadRegion Profile,
Object Path
)
Public Overridable Function AddExtrudedSolidAlongPath (
Profile As AcadRegion,
Path As Object
) As Acad3DSolid
public:
virtual Acad3DSolid^ AddExtrudedSolidAlongPath(
[InAttribute] AcadRegion^ Profile,
[InAttribute] Object^ Path
)
abstract AddExtrudedSolidAlongPath :
Profile : AcadRegion *
Path : Object -> Acad3DSolid
override AddExtrudedSolidAlongPath :
Profile : AcadRegion *
Path : Object -> Acad3DSolid
Parameters
- Profile AcadRegion
-
- Path Object
-
Return Value
Acad3DSolid
Implements
IOdaBlockAddExtrudedSolidAlongPath(AcadRegion,
Object)
See Also