Inheritance Hierarchy
SystemObject
BricscadDbOdaBlockClass
Namespace: BricscadDb
Assembly: BricscadDb (in BricscadDb.dll)
Version: 25.0.0.0
Syntax
public class OdaBlockClass : IOdaBlock,
OdaBlock, IAcadObjectEvents_Event, IAcadBlock, IEnumerable
Public Class OdaBlockClass
Implements IOdaBlock, OdaBlock, IAcadObjectEvents_Event, IAcadBlock,
IEnumerable
public ref class OdaBlockClass : IOdaBlock,
OdaBlock, IAcadObjectEvents_Event, IAcadBlock, IEnumerable
type OdaBlockClass =
class
interface IOdaBlock
interface OdaBlock
interface IAcadObjectEvents_Event
interface IAcadBlock
interface IEnumerable
end
The OdaBlockClass type exposes the
following members.
Constructors
|
Name |
Description |
|
OdaBlockClass
|
Initializes a new instance of the OdaBlockClass class |
Top
Properties
Methods
Events
See Also