PointOnSurfaceGetPoint(Surface, Point2d)
Method
|
Returns the 3D point that corresponds to a 2D
parameter point on the specified surface.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public static Point3d GetPoint(
Surface surface,
Point2d point
)
Public Shared Function GetPoint (
surface As Surface,
point As Point2d
) As Point3d
public:
static Point3d GetPoint(
Surface^ surface,
Point2d point
)
static member GetPoint :
surface : Surface *
point : Point2d -> Point3d
Parameters
- surface Surface
- [in] 3D surface.
- point Point2d
- [in] 2D parameter point on the surface.
Return Value
Point3d
See Also