ObjectErasedEventArgs Class

This class represents data for the ObjectErased event of a database.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Teigha.DatabaseServicesObjectErasedEventArgs

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 25.3.0.0
Syntax
public sealed class ObjectErasedEventArgs : EventArgs

The ObjectErasedEventArgs type exposes the following members.

Properties
  Name Description
Public property DBObject Property that represents a modified object.
Public property Erased Property that indicates whether the object is erased or unerased.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.