PickPointSelectedSubObject(FullSubentityPath,
SelectionMethod, IntPtr,
PickPointDescriptor) Constructor
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public PickPointSelectedSubObject(
FullSubentityPath path,
SelectionMethod method,
IntPtr gsMarker,
PickPointDescriptor descriptor
)
Public Sub New (
path As FullSubentityPath,
method As SelectionMethod,
gsMarker As IntPtr,
descriptor As PickPointDescriptor
)
public:
PickPointSelectedSubObject(
FullSubentityPath path,
SelectionMethod method,
IntPtr gsMarker,
PickPointDescriptor descriptor
)
new :
path : FullSubentityPath *
method : SelectionMethod *
gsMarker : IntPtr *
descriptor : PickPointDescriptor -> PickPointSelectedSubObject
Parameters
- path FullSubentityPath
-
- method SelectionMethod
-
- gsMarker IntPtr
-
- descriptor PickPointDescriptor
-
See Also