PointOnSurfaceGetMixedPartial(Surface,
Point2d) Method
|
Returns the mixed partial derivative of the
specified surface at the point corresponding to the parameter.
Currently not implemented.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public static Vector3d GetMixedPartial(
Surface surf,
Point2d point
)
Public Shared Function GetMixedPartial (
surf As Surface,
point As Point2d
) As Vector3d
public:
static Vector3d GetMixedPartial(
Surface^ surf,
Point2d point
)
static member GetMixedPartial :
surf : Surface *
point : Point2d -> Vector3d
Parameters
- surf Surface
- [in] 3D surface.
- point Point2d
- [in] 2D point on the surface.
Return Value
Vector3d
See Also