DictionaryAt(Int32) Method
|
Returns value from the dictionary at the given
id.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual RXObject At(
int id
)
Public Overridable Function At (
id As Integer
) As RXObject
public:
virtual RXObject^ At(
int id
)
abstract At :
id : int -> RXObject
override At :
id : int -> RXObject
Parameters
- id Int32
- [in] Item id as an integer value.
Return Value
RXObject
Value at given id or null if it is not found.
See Also