DictionaryRemove(Int32) Method
|
Removes the item specified by keyword or ID
from the dictionary object.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual RXObject Remove(
int id
)
Public Overridable Function Remove (
id As Integer
) As RXObject
public:
virtual RXObject^ Remove(
int id
)
abstract Remove :
id : int -> RXObject
override Remove :
id : int -> RXObject
Parameters
- id Int32
- [in] Item id as an integer value.
Return Value
RXObject
Item that is removed from the dictionary.
See Also