PolylineCurve2d(Curve2d, Double)
Constructor
|
Constructor for the PolylineCurve2d class.
Creates a polyline approximating a curve within the specified
tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public PolylineCurve2d(
Curve2d curve,
double epsilon
)
Public Sub New (
curve As Curve2d,
epsilon As Double
)
public:
PolylineCurve2d(
Curve2d^ curve,
double epsilon
)
new :
curve : Curve2d *
epsilon : float -> PolylineCurve2d
Parameters
- curve Curve2d
- [in] Curve to be approximated by a polyline.
- epsilon Double
- [in] Approximation tolerance.
See Also