PolylineCurve2d Constructor

Overload List
  Name Description
Public method PolylineCurve2d Default constructor for the PolylineCurve2d class. Creates a default corresponding C++ object with no actual data stored.
Public method PolylineCurve2d(Point2dCollection) Constructor for the PolylineCurve2d class. Creates a polyline from a collection of points.
Public method PolylineCurve2d(Curve2d, Double) Constructor for the PolylineCurve2d class. Creates a polyline approximating a curve within the specified tolerance.
Public method PolylineCurve2d(KnotCollection, Point2dCollection) Constructor for the PolylineCurve2d class. Creates a polyline with the specified knots and point values.
Top
See Also

©  Bricsys NV. All rights reserved.