FileDependencyManagerGetEntry(String, String, Boolean)
Method
|
Returns the specified entry in the .dwg
section of the File Dependency List.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public FileDependencyInfo GetEntry(
string feature,
string fullFileName,
bool useCachedInfo
)
Public Function GetEntry (
feature As String,
fullFileName As String,
useCachedInfo As Boolean
) As FileDependencyInfo
public:
FileDependencyInfo GetEntry(
String^ feature,
String^ fullFileName,
bool useCachedInfo
)
member GetEntry :
feature : string *
fullFileName : string *
useCachedInfo : bool -> FileDependencyInfo
Parameters
- feature String
- [in] Name of the application or feature that created the
entry.
- fullFileName String
- [in] Full name of the file for the entry.
- useCachedInfo Boolean
- [in] Flag specifying whether to use cached information. If
false, the updated information is
used.
Return Value
FileDependencyInfo
See Also