PropertyServiceExtensionsGetPropertyValue(ObjectId,
String, String) Method
|
Namespace: Bricscad.Global.PropertyServiceExtensions
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public static Object GetPropertyValue(
this ObjectId thisObj,
string propNamespace,
string propertyName
)
<ExtensionAttribute>
Public Shared Function GetPropertyValue (
thisObj As ObjectId,
propNamespace As String,
propertyName As String
) As Object
public:
[ExtensionAttribute]
static Object^ GetPropertyValue(
ObjectId thisObj,
String^ propNamespace,
String^ propertyName
)
[<ExtensionAttribute>]
static member GetPropertyValue :
thisObj : ObjectId *
propNamespace : string *
propertyName : string -> Object
Parameters
- thisObj ObjectId
-
- propNamespace String
-
- propertyName String
-
Return Value
Object
Usage Note
In Visual Basic and C#, you can call this method as an instance
method on any object of type
ObjectId. When you
use instance method syntax to call this method, omit the first
parameter. For more information, see
Extension Methods (Visual
Basic) or
Extension Methods (C#
Programming Guide).
See Also