PropertyServiceExtensions Class
|
Inheritance Hierarchy
SystemObject
Bricscad.Global.PropertyServiceExtensionsPropertyServiceExtensions
Namespace: Bricscad.Global.PropertyServiceExtensions
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public static class PropertyServiceExtensions
<ExtensionAttribute>
Public NotInheritable Class PropertyServiceExtensions
[ExtensionAttribute]
public ref class PropertyServiceExtensions abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
[<ExtensionAttribute>]
type PropertyServiceExtensions = class end
The PropertyServiceExtensions type
exposes the following members.
Methods
|
Name |
Description |
|
GetPropertyValue(DBObject,
String, String)
|
|
|
GetPropertyValue(ObjectId,
String, String)
|
|
|
SetPropertyValue(DBObject,
String, String, Object)
|
|
|
SetPropertyValue(ObjectId,
String, String, Object)
|
|
Top
See Also