ExtensionManager Class

Inheritance Hierarchy
SystemObject
  Bricscad.OpmExtensionManager

Namespace: Bricscad.Opm
Assembly: BrxMgd (in BrxMgd.dll) Version: 25.1.5.0
Syntax
public class ExtensionManager

The ExtensionManager type exposes the following members.

Constructors
  Name Description
Public method ExtensionManager Initializes a new instance of the ExtensionManager class
Top
Methods
  Name Description
Public methodStatic member DelayLoadCategory  
Public methodStatic member DisableOpmUndoHistoryForClass  
Public methodStatic member EnableOpmUndoHistoryForClass  
Public methodStatic member ExpandCategory  
Public methodStatic member GetActiveOPMPropertyClientData  
Public methodStatic member GetActiveOPMPropertyEntry  
Public methodStatic member RegisterEntityExtension  
Public methodStatic member RegisterGeneralExtension  
Public methodStatic member RemoveExtension  
Public methodStatic member UnregisterEntityExtension  
Public methodStatic member UnregisterGeneralExtension  
Public methodStatic member UpdateNoSelectionProperties  
Top
See Also

©  Bricsys NV. All rights reserved.