Copies entries from this dictionary to the
specified array.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public void CopyTo(
DictionaryEntry[] array,
int index
)
Public Sub CopyTo (
array As DictionaryEntry(),
index As Integer
)
public:
void CopyTo(
array<DictionaryEntry>^ array,
int index
)
member CopyTo :
array : DictionaryEntry[] *
index : int -> unit
Parameters
- array DictionaryEntry
- [in/out] Array to which entries from this dictionary are
copied.
- index Int32
- [in] Input index in the target array.
See Also