DictionaryResetKey(String, String) Method
|
Sets the new keyword for the item specified by
an old keyword for the dictionary object.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual void ResetKey(
string oldKey,
string newKey
)
Public Overridable Sub ResetKey (
oldKey As String,
newKey As String
)
public:
virtual void ResetKey(
String^ oldKey,
String^ newKey
)
abstract ResetKey :
oldKey : string *
newKey : string -> unit
override ResetKey :
oldKey : string *
newKey : string -> unit
Parameters
- oldKey String
- [in] ID as an integer value.
- newKey String
- [in] New keyword as a string.
See Also