StreamBufRead(UInt32)
Method
|
Reads the specified number of bytes at current
position of a file pointer.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public abstract byte[] Read(
uint numBytes
)
Public MustOverride Function Read (
numBytes As UInteger
) As Byte()
public:
virtual array<unsigned char>^ Read(
unsigned int numBytes
) abstract
abstract Read :
numBytes : uint32 -> byte[]
Parameters
- numBytes UInt32
- [in] Number of bytes to read.
Return Value
Byte
Bytes that are read.
See Also