ClientExtensiongetPropertyValue(Entity,
SubEntFlags, ListFullSubentityPath, Int32, String)
Method
|
Namespace: Bricscad.Opm
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public virtual PropertyVariant getPropertyValue(
Entity entity,
SubEntFlags subentType,
List<FullSubentityPath> fspArray,
int propertyId,
string childName
)
Public Overridable Function getPropertyValue (
entity As Entity,
subentType As SubEntFlags,
fspArray As List(Of FullSubentityPath),
propertyId As Integer,
childName As String
) As PropertyVariant
public:
virtual PropertyVariant^ getPropertyValue(
Entity^ entity,
SubEntFlags subentType,
List<FullSubentityPath>^ fspArray,
int propertyId,
String^ childName
)
abstract getPropertyValue :
entity : Entity *
subentType : SubEntFlags *
fspArray : List<FullSubentityPath> *
propertyId : int *
childName : string -> PropertyVariant
override getPropertyValue :
entity : Entity *
subentType : SubEntFlags *
fspArray : List<FullSubentityPath> *
propertyId : int *
childName : string -> PropertyVariant
Parameters
- entity Entity
-
- subentType SubEntFlags
-
- fspArray ListFullSubentityPath
-
- propertyId Int32
-
- childName String
-
Return Value
PropertyVariant
See Also