Matrix2dIsEqualTo(Matrix2d,
Tolerance) Method
|
Checks whether this matrix is equal to the
passed matrix according to the specified tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public bool IsEqualTo(
Matrix2d a,
Tolerance tolerance
)
Public Function IsEqualTo (
a As Matrix2d,
tolerance As Tolerance
) As Boolean
public:
bool IsEqualTo(
Matrix2d a,
Tolerance tolerance
)
member IsEqualTo :
a : Matrix2d *
tolerance : Tolerance -> bool
Parameters
- a Matrix2d
- [in] Matrix to compare.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if elements of the specified matrix are equal to elements of
this matrix, false otherwise.
See Also