Returns the keyword of the item specified by
the ID in the dictionary object.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual string KeyAt(
int id
)
Public Overridable Function KeyAt (
id As Integer
) As String
public:
virtual String^ KeyAt(
int id
)
abstract KeyAt :
id : int -> string
override KeyAt :
id : int -> string
Parameters
- id Int32
- [in] Item id as an integer value.
Return Value
String
Keyword of the item specified by the ID or an empty string if ID is
not found in the dictionary.
See Also