FeatureControlFrameGetBoundingPoints Method
|
Returns the WCS bounding points of this
feature control frame.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual Point3dCollection GetBoundingPoints()
Public Overridable Function GetBoundingPoints As Point3dCollection
public:
virtual Point3dCollection^ GetBoundingPoints()
abstract GetBoundingPoints : unit -> Point3dCollection
override GetBoundingPoints : unit -> Point3dCollection
Return Value
Point3dCollection
A collection of the WCS bounding points. Indices: * 0 - Top left
corner. * 1 - Top right corner. * 2 - Bottom right corner. * 3 -
Bottom left corner.
See Also