RibbonTabFindItem(String,
RibbonPanel, Boolean) Method
|
Namespace: Bricscad.Windows
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public RibbonItem FindItem(
string id,
out RibbonPanel parentPanel,
bool searchSubItems
)
Public Function FindItem (
id As String,
<OutAttribute> ByRef parentPanel As RibbonPanel,
searchSubItems As Boolean
) As RibbonItem
public:
RibbonItem^ FindItem(
String^ id,
[OutAttribute] RibbonPanel^% parentPanel,
bool searchSubItems
)
member FindItem :
id : string *
parentPanel : RibbonPanel byref *
searchSubItems : bool -> RibbonItem
Parameters
- id String
-
- parentPanel RibbonPanel
-
- searchSubItems Boolean
-
Return Value
RibbonItem
See Also