PointOnSurface(Surface, Point2d)
Constructor
|
Constructor for the PointOnSurface class.
Constructs a point that lies on a specified surface and has a
specified parameter value for u-axis and v-axis.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public PointOnSurface(
Surface surf,
Point2d point
)
Public Sub New (
surf As Surface,
point As Point2d
)
public:
PointOnSurface(
Surface^ surf,
Point2d point
)
new :
surf : Surface *
point : Point2d -> PointOnSurface
Parameters
- surf Surface
- [in] Surface on which this point lies.
- point Point2d
- [in] Parameter value for this point. The x-coordinate
corresponds to u, and the y-coordinate corresponds to y.
See Also