PropertyAccessorValidatePropertyName(String) Method
|
Namespace: Bricscad.Global
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public abstract bool ValidatePropertyName(
out string propertyName
)
Public MustOverride Function ValidatePropertyName (
<OutAttribute> ByRef propertyName As String
) As Boolean
public:
virtual bool ValidatePropertyName(
[OutAttribute] String^% propertyName
) abstract
abstract ValidatePropertyName :
propertyName : string byref -> bool
Parameters
- propertyName String
-
Return Value
Boolean
Implements
IPropertyAccessorValidatePropertyName(String)
See Also