RxVariant Constructor

Overload List
  Name Description
Public method RxVariant Default constructor for the RxVariant class.
Public method RxVariant(Boolean) Constructor for the RxVariant class.
Public method RxVariant(Byte) Constructor for the RxVariant class.
Public method RxVariant(Double) Constructor for the RxVariant class.
Public method RxVariant(Int16) Constructor for the RxVariant class.
Public method RxVariant(Int32) Constructor for the RxVariant class.
Public method RxVariant(Int64) Constructor for the RxVariant class.
Public method RxVariant(IntPtr) Constructor for the RxVariant class.
Public method RxVariant(RXObject) Constructor for the RxVariant class.
Public method RxVariant(String) Constructor for the RxVariant class.
Public method RxVariant(UInt16) Constructor for the RxVariant class.
Public method RxVariant(UInt32) Constructor for the RxVariant class.
Protected method RxVariant(IntPtr, Boolean) Initializes a new instance of the RxVariant class
Top
See Also

©  Bricsys NV. All rights reserved.