ClientExtensiongetObjectName(Entity,
FullSubentityPath) Method
|
Namespace: Bricscad.Opm
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public virtual string getObjectName(
Entity entity,
FullSubentityPath subEntPath
)
Public Overridable Function getObjectName (
entity As Entity,
subEntPath As FullSubentityPath
) As String
public:
virtual String^ getObjectName(
Entity^ entity,
FullSubentityPath subEntPath
)
abstract getObjectName :
entity : Entity *
subEntPath : FullSubentityPath -> string
override getObjectName :
entity : Entity *
subEntPath : FullSubentityPath -> string
Parameters
- entity Entity
-
- subEntPath FullSubentityPath
-
Return Value
String
See Also