PointOnSurfaceGetNormal(Surface, Point2d)
Method
|
Returns the normal to the specified surface at
the point corresponding to the parameter. Currently not
implemented.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public static Vector3d GetNormal(
Surface surf,
Point2d point
)
Public Shared Function GetNormal (
surf As Surface,
point As Point2d
) As Vector3d
public:
static Vector3d GetNormal(
Surface^ surf,
Point2d point
)
static member GetNormal :
surf : Surface *
point : Point2d -> Vector3d
Parameters
- surf Surface
-
- point Point2d
- [in] 3D surface.
Return Value
Vector3d
See Also