AcadXRecordClassGetXRecordData Method
|
Namespace: BricscadDb
Assembly: BricscadDb (in BricscadDb.dll)
Version: 25.0.0.0
Syntax
public virtual void GetXRecordData(
out Object XRecordDataType,
out Object XRecordDataValue
)
Public Overridable Sub GetXRecordData (
<OutAttribute> ByRef XRecordDataType As Object,
<OutAttribute> ByRef XRecordDataValue As Object
)
public:
virtual void GetXRecordData(
[OutAttribute] Object^% XRecordDataType,
[OutAttribute] Object^% XRecordDataValue
)
abstract GetXRecordData :
XRecordDataType : Object byref *
XRecordDataValue : Object byref -> unit
override GetXRecordData :
XRecordDataType : Object byref *
XRecordDataValue : Object byref -> unit
Parameters
- XRecordDataType Object
-
- XRecordDataValue Object
-
Implements
IAcadXRecordGetXRecordData(Object,
Object)
See Also