ClientExtensionsetPropertyValue(Entity,
FullSubentityPath, Int32, String,
PropertyVariant) Method
|
Namespace: Bricscad.Opm
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public virtual void setPropertyValue(
Entity entity,
FullSubentityPath subEntPath,
int propertyId,
string childName,
PropertyVariant value
)
Public Overridable Sub setPropertyValue (
entity As Entity,
subEntPath As FullSubentityPath,
propertyId As Integer,
childName As String,
value As PropertyVariant
)
public:
virtual void setPropertyValue(
Entity^ entity,
FullSubentityPath subEntPath,
int propertyId,
String^ childName,
PropertyVariant^ value
)
abstract setPropertyValue :
entity : Entity *
subEntPath : FullSubentityPath *
propertyId : int *
childName : string *
value : PropertyVariant -> unit
override setPropertyValue :
entity : Entity *
subEntPath : FullSubentityPath *
propertyId : int *
childName : string *
value : PropertyVariant -> unit
Parameters
- entity Entity
-
- subEntPath FullSubentityPath
-
- propertyId Int32
-
- childName String
-
- value PropertyVariant
-
See Also