Property that indicates whether the menu item
is visible.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual bool Visible { get; set; }
Public Overridable Property Visible As Boolean
Get
Set
public:
virtual property bool Visible {
bool get ();
void set (bool value);
}
abstract Visible : bool with get, set
override Visible : bool with get, set
Property Value
Boolean
Implements
IMenuItemVisible
See Also