BIMAttributeSetCreateProperty Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public static BimResStatus CreateProperty(
string attributeSetName,
string propertyName,
string propertyLabel,
string propertyDesc,
bool visible,
Database database
)
Public Shared Function CreateProperty (
attributeSetName As String,
propertyName As String,
propertyLabel As String,
propertyDesc As String,
visible As Boolean,
database As Database
) As BimResStatus
public:
static BimResStatus CreateProperty(
String^ attributeSetName,
String^ propertyName,
String^ propertyLabel,
String^ propertyDesc,
bool visible,
Database^ database
)
static member CreateProperty :
attributeSetName : string *
propertyName : string *
propertyLabel : string *
propertyDesc : string *
visible : bool *
database : Database -> BimResStatus
Parameters
- attributeSetName String
-
- propertyName String
-
- propertyLabel String
-
- propertyDesc String
-
- visible Boolean
-
- database Database
-
Return Value
BimResStatus
See Also