ClientExtensiongetPropertyValue(Entity,
FullSubentityPath, Int32, String) Method
|
Namespace: Bricscad.Opm
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public virtual PropertyVariant getPropertyValue(
Entity entity,
FullSubentityPath subEntPath,
int propertyId,
string childName
)
Public Overridable Function getPropertyValue (
entity As Entity,
subEntPath As FullSubentityPath,
propertyId As Integer,
childName As String
) As PropertyVariant
public:
virtual PropertyVariant^ getPropertyValue(
Entity^ entity,
FullSubentityPath subEntPath,
int propertyId,
String^ childName
)
abstract getPropertyValue :
entity : Entity *
subEntPath : FullSubentityPath *
propertyId : int *
childName : string -> PropertyVariant
override getPropertyValue :
entity : Entity *
subEntPath : FullSubentityPath *
propertyId : int *
childName : string -> PropertyVariant
Parameters
- entity Entity
-
- subEntPath FullSubentityPath
-
- propertyId Int32
-
- childName String
-
Return Value
PropertyVariant
See Also