Matrix2dMirroring(Point2d) Method
|
Returns the matrix that mirrors about the
specified point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public static Matrix2d Mirroring(
Point2d point
)
Public Shared Function Mirroring (
point As Point2d
) As Matrix2d
public:
static Matrix2d Mirroring(
Point2d point
)
static member Mirroring :
point : Point2d -> Matrix2d
Parameters
- point Point2d
- [in] Mirror point.
Return Value
Matrix2d
See Also