DBDictionaryEntry Constructor
|
Constructor for the DBDictionaryEntry
class.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public DBDictionaryEntry(
string key,
ObjectId value
)
Public Sub New (
key As String,
value As ObjectId
)
public:
DBDictionaryEntry(
String^ key,
ObjectId value
)
new :
key : string *
value : ObjectId -> DBDictionaryEntry
Parameters
- key String
- [in] Entry key.
- value ObjectId
- [in] Entry object ID.
See Also