DBDictionaryEntry Structure

This class represents an entry in a DatabaseServices.DBDictionary object. It contains the key and object ID of an entry but does not store an actual entry.
Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.DatabaseServicesDBDictionaryEntry

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 25.3.0.0
Syntax
[SerializableAttribute]
public struct DBDictionaryEntry

The DBDictionaryEntry type exposes the following members.

Constructors
  Name Description
Public method DBDictionaryEntry Constructor for the DBDictionaryEntry class.
Top
Properties
  Name Description
Public property Key  
Public property Value  
Top
Methods
  Name Description
Public method ToString Returns an equivalent string representation of this object.
(Overrides ValueTypeToString)
Public method ToString(IFormatProvider) Returns an equivalent string representation of this object.
Top
Operators
Fields
  Name Description
Public field m_key  
Public field m_value  
Top
See Also

©  Bricsys NV. All rights reserved.