FileStreamBuf(String, Boolean) Constructor
|
Creates a file stream buffer.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public FileStreamBuf(
string pcFilename,
bool openForRead
)
Public Sub New (
pcFilename As String,
openForRead As Boolean
)
public:
FileStreamBuf(
String^ pcFilename,
bool openForRead
)
new :
pcFilename : string *
openForRead : bool -> FileStreamBuf
Parameters
- pcFilename String
- [in] File name.
- openForRead Boolean
- [in] Flag that indicates whether to create buffer for read
operations. If false, buffer is created for write operations.
See Also