FontDescriptorInequality Operator

Inequality operator for the FontDescriptor structure. Checks whether the left instance is not equal to the right instance.

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 25.3.0.0
Syntax
public static bool operator !=(
        FontDescriptor a,
        FontDescriptor b
)

Parameters

a  FontDescriptor
[in] First font descriptor to compare.
b  FontDescriptor
[in] Second font descriptor to compare.

Return Value

Boolean
true if at least one of the following conditions fails: 1. Typefaces are equal. 2. Pitch and family values are equal. 3. Flags for italic font are equal. 4. Flags for bold font are equal. 5. Character sets are equal.
See Also

©  Bricsys NV. All rights reserved.