ExportContextSetRepresentationAsBrep
Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public bool SetRepresentationAsBrep(
IfcEntity ifcObject,
Entity correspondingEntity
)
Public Function SetRepresentationAsBrep (
ifcObject As IfcEntity,
correspondingEntity As Entity
) As Boolean
public:
bool SetRepresentationAsBrep(
IfcEntity^ ifcObject,
Entity^ correspondingEntity
)
member SetRepresentationAsBrep :
ifcObject : IfcEntity *
correspondingEntity : Entity -> bool
Parameters
- ifcObject IfcEntity
-
- correspondingEntity Entity
-
Return Value
Boolean
See Also