FontDescriptorToString
Method
|
Retrieves a string representation of this font
descriptor.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public override sealed string ToString()
Public Overrides NotOverridable Function ToString As String
public:
virtual String^ ToString() override sealed
abstract ToString : unit -> string
override ToString : unit -> string
Return Value
String
a string that contains a font descriptor for components in the
following order: 1. Bold font flag. 2. Character set. 3. Italic
font flag. 4. Pitch and family. 5. Typeface.
See Also