Matrix2dEquality Operator

Equality operator for the Matrix2d structure. Checks whether matrix elements are equal.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 25.3.0.0
Syntax
public static bool operator ==(
        Matrix2d a,
        Matrix2d b
)

Parameters

a  Matrix2d
[in] Left matrix to compare.
b  Matrix2d
[in] Right matrix to compare.

Return Value

Boolean
true if all elements of the specified matrices are equal, false otherwise.
See Also

©  Bricsys NV. All rights reserved.