Matrix2dMirroring(Line2d) Method
|
Returns the matrix that mirrors about the
specified line.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public static Matrix2d Mirroring(
Line2d line
)
Public Shared Function Mirroring (
line As Line2d
) As Matrix2d
public:
static Matrix2d Mirroring(
Line2d^ line
)
static member Mirroring :
line : Line2d -> Matrix2d
Parameters
- line Line2d
- [in] Mirror line.
Return Value
Matrix2d
See Also