DictionaryRemove(String) Method
|
Removes the item specified by keyword from the
dictionary object.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual RXObject Remove(
string key
)
Public Overridable Function Remove (
key As String
) As RXObject
public:
virtual RXObject^ Remove(
String^ key
)
abstract Remove :
key : string -> RXObject
override Remove :
key : string -> RXObject
Parameters
- key String
- [in] Keyword as a string.
Return Value
RXObject
Item that is removed from the dictionary.
See Also